Acum este Mar Aug 21, 2018 2:37 am

Articole Nikonisti.ro

Probleme COOLPIX L100

Ce dificultati tehnice ati intampinat?

Probleme COOLPIX L100

Mesajde m0nique » Mie Aug 19, 2009 2:40 pm

Am intampinat probleme in ceea ce priveste utilizarea acumulatorilor. Am doua seturi (a cate 4 bucati), unul Duracell 2300mAh si altul Duracell 2650mAh. Le incarc pe ambele, folosesc in prima faza pana cand se descarca pe cele de 2300mAh, iar cand vreau sa le inlocuiesc cu cele de 2650mAh imi apare acelasi mesaj "Baterry exhausted" si sub nici-o forma nu mai poate fi utilizat. Am incercat un alt set de 2700mAh si la fel se comporta ca si cum bateriile ar fi descarcate, cu toate ca le-am probat pe un alt aparat si erau incarcate. Insa cu baterii normale functioneaza.
Aceasta situatie am intampinat-o de doua ori pana acum.
Am verificat si cazul in care utilizez acumulatorii de 2650mAh direct dupa incarcare si functioneaza.
Si mai am o problema, respectiv blocarea aparatului. In timp ce fotografiez nu mai raspunde la comenzi si isi revine doar prin scoaterea si reintroducerea bateriilor.
Ati avut aceste probleme? Nu stiu ce sa fac, ma gandesc sa merg cu el reprezentanta sa cer inlocuirea lui. Ce parere aveti?
m0nique
 
Mesaje: 4
Membru din: Mie Aug 19, 2009 2:09 pm

Re: Probleme COOLPIX L100

Mesajde Dan Pop » Mie Aug 19, 2009 2:56 pm

m0nique scrie:Ati avut aceste probleme? Nu stiu ce sa fac, ma gandesc sa merg cu el reprezentanta sa cer inlocuirea lui. Ce parere aveti?

Scrie in manualul aparatului ca ar fi utilizabil cu acumulatori? Din cite stiu, versiunea originala nu merge decit cu baterii.

Exista un nou firmware pentru L100 care permite utilizarea acumulatorilor Ni-MH, disponibil la http://nikoneurope-en.custhelp.com/app/ ... a_id/27587.
Cu stima,
Dan Pop
Dan Pop
 
Mesaje: 4615
Membru din: Mie Feb 04, 2009 10:33 am
Localitate: Bucuresti

Re: Probleme COOLPIX L100

Mesajde m0nique » Mie Aug 19, 2009 3:16 pm

Sa inteleg ca nu are o problema... Intr-adevar imi aduc aminte ca in manual este specificata incompatibilitatea acumulatorilor, dar totusi functioneaza si cu acestia dar cand are el chef. Este posibil sa ii dauneze utilizarea acumulatorilor? Iar blocarea sistemului poate fi cauzata de acestia?
Multumesc foarte mult pentru promptitudinea raspunsului!
m0nique
 
Mesaje: 4
Membru din: Mie Aug 19, 2009 2:09 pm

Re: Probleme COOLPIX L100

Mesajde sorinsava » Mie Aug 19, 2009 6:22 pm

Acumulatorii au 1.2V, bateriile 1.5V. Un acumulator incarcat are peste 1.2V si probabil merge un timp pina cind camera crede ca s-a consumat raportat la scala de 1.5V desi acumulatorul mai avea destula energie in el.
Urmeaza instructiunile din link ca sa schimbi firmware si ai grija sa folosesti baterii cind faci operatiunea, nu vrei sa se opreasca tocmai atunci.
sorinsava
 
Mesaje: 1169
Membru din: Mar Mar 17, 2009 4:20 pm

Re: Probleme COOLPIX L100

Mesajde m0nique » Joi Aug 20, 2009 1:09 pm

Am gasit in meniul aparatului posibilitatea de a selecta tipul bateriei, Alkaline sau Lithium. Pana acum era selectata prima varianta, Alkaline. Daca setez Lithium oare se rezolva problema?
m0nique
 
Mesaje: 4
Membru din: Mie Aug 19, 2009 2:09 pm

Re: Probleme COOLPIX L100

Mesajde Dan Pop » Joi Aug 20, 2009 2:35 pm

m0nique scrie:Am gasit in meniul aparatului posibilitatea de a selecta tipul bateriei, Alkaline sau Lithium. Pana acum era selectata prima varianta, Alkaline. Daca setez Lithium oare se rezolva problema?

Nu se rezolva decit instalind noul firmware mentionat deja. Ce e atit de greu de inteles?
Cu stima,
Dan Pop
Dan Pop
 
Mesaje: 4615
Membru din: Mie Feb 04, 2009 10:33 am
Localitate: Bucuresti

Re: Probleme COOLPIX L100

Mesajde m0nique » Joi Aug 20, 2009 4:29 pm

OK, am inteles dar vroiam sa vad daca exista si alte variante. :x
m0nique
 
Mesaje: 4
Membru din: Mie Aug 19, 2009 2:09 pm

Re: Probleme COOLPIX L100

Mesajde MySideOfWorld » Mar Aug 25, 2009 4:02 pm

Si eu am avut aceeasi problema cu mesajul "Battery exhausted" care nu disparea decat atunci cand puneam baterii normale. Culmea este ca aparatul meu are acel Firmwire 1.1 si mai mult decat atat, acum nu mai porneste deloc indiferent ce fel de acumulatori folosesc, clasici sau reincarcabili.

In afara de service, cum as putea sa rezolv aceasta problema frustranta a unui aparat care inca nu a implinit o luna de cand l-am cumparat si cu care am facut aproximativ 1600 de poze. Zic in afara de service pentru ca mi se pare bataie de joc sa cumpar un Nikon care in veci nu va mai fi la fel dupa interventia din service.

Multumesc.
Munca innobileaza, iar atunci cand pui suflet in ceea ce faci, lucrurile prind viata!
Avatar utilizator
MySideOfWorld
 
Mesaje: 61
Membru din: Dum Aug 02, 2009 9:25 pm
Localitate: Bucuresti

Re: Probleme COOLPIX L100

Mesajde DaNyBuCsA » Joi Apr 12, 2018 9:09 pm

MySideOfWorld scrie:Si eu am avut aceeasi problema cu mesajul "Battery exhausted" care nu disparea decat atunci cand puneam baterii normale. Culmea este ca aparatul meu are acel Firmwire 1.1 si mai mult decat atat, acum nu mai porneste deloc indiferent ce fel de acumulatori folosesc, clasici sau reincarcabili.

In afara de service, cum as putea sa rezolv aceasta problema frustranta a unui aparat care inca nu a implinit o luna de cand l-am cumparat si cu care am facut aproximativ 1600 de poze. Zic in afara de service pentru ca mi se pare bataie de joc sa cumpar un Nikon care in veci nu va mai fi la fel dupa interventia din service.

Multumesc.

salutare. am luat un coolpix l100 de la cineva, a mers vreo saptamana, timp in care am facut maxim 50 de poze cu acumulatori, l-am mai folosit si urmatorul weekend, cand am remarcat ca nu puteam seta blitz-ul sub nicio forma. am zis ca acumulatorii sunt consumati si de aceea nu ma lasa sa fac setari pe blitz si il tine automat dezactivat. am inlocuit acumulatorii cu unii incarcati si aparatul nu mai porneste DELOC. am pus inapoi acumulatorii ceilalti, apoi baterii noi si de asemenea nu mai porneste. Ce s-a intamplat cu el si ce ar fi de facut inafara de a-l duce la un service? Multumesc anticipat!
DaNyBuCsA
 
Mesaje: 4
Membru din: Joi Apr 12, 2018 8:59 pm

Re: Probleme COOLPIX L100

Mesajde Semper » Vin Apr 13, 2018 8:33 am

Incearca si cu niste baterii alcaline, daca pana acum ai incercat doar cu acumulatori. De asemenea sa te asiguri 100% ca introduci bateriile corect, sa respecti polaritatea.
Avatar utilizator
Semper
 
Mesaje: 478
Membru din: Mar Sep 14, 2010 12:50 pm
Localitate: Bucuresti

Următorul

Înapoi la Probleme tehnice

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 2 vizitatori

cron