Acum este Joi Sep 19, 2019 9:38 am

Articole Nikonisti.ro

Pata supraexpusa D7100 - AJUTOR!

Ce dificultati tehnice ati intampinat?

Pata supraexpusa D7100 - AJUTOR!

Mesajde publicsview » Joi Sep 10, 2015 1:15 pm

Salut nikonisti,

Rugaminte mare.
Am o pata "supraexpusa" pe senzor (va rog sa deschideti fotografiile cu EXIF din link). https://www.dropbox.com/s/0czxuja2bb6dd8y/D7100.zip?dl=0

Pata apare exact in aceeasi pozitie. Am expus la 8000 ca sa evidentiez pata, la expuneri de 250 pana la 1000 (de ex.) nu mai sunt probleme. (am atasat si o fotografie la 250)

Am folosit 18-105; 55-300 si 1.8 35mm cu acelasi rezultat... deci problema nu vine de la obiective.

Stie cineva despre ce este vorba?

Multumesc mult,
publicsview
 
Mesaje: 20
Membru din: Mar Feb 03, 2015 7:55 pm

Re: Pata supraexpusa D7100 - AJUTOR!

Mesajde Bogdan Dulgheru » Joi Sep 10, 2015 1:46 pm

Opinia mea e ca ar putea fi ori o pata de lichid pe senzor (trebuie analizat senzorul cu o lupa si ceva lumina suplimentara de la o lanterna/head-lamp) sau un defect al senzorului ( asa ceva, ca dimensiuni si manifestare, eu nu am mai vazut ).
Poti incerca o suflare cu o pompa, macar sa vezi daca exista o deplasare cat de mica a impuritatii (sau oarecare diferenta in imagine) ... mie imi pare a fi ceva de genul rasina (superglue transparent???) care actioneaza cu un efect de lupa asupra senzorului (crescand expunerea punctual). Daca e rasina va fi extrem de greu de curatat ... :(

Daca inspectia senzorului cu lupa+supliment de lumina nu arata o impuritate vizibila pe senzor (ce poate fi sau nu curatata) eu as trimite aparatul in service pentru o constatare oficiala si detaliata a senzorului aparatului.

[cadrele de test sunt unul la ISO 140 (? - 8544.nef) si 3 la ISO 3200 toate obtinute in mod auto-ISO; cea cu ISO 250 ... ]
Cu stima,
Bogdan Dulgheru
Avatar utilizator
Bogdan Dulgheru
 
Mesaje: 4009
Membru din: Sâm Aug 29, 2009 10:28 am
Localitate: Bucuresti

Re: Pata supraexpusa D7100 - AJUTOR!

Mesajde publicsview » Vin Sep 11, 2015 11:14 am

Multumesc foarte mult pt. raspuns Bogdan,

Am banuit ca este un caz destul de rar deoarece am cautat foarte mult un raspuns (fara nici un rezultat) inainte sa deschid acest topic.
Credeam ca problema ar putea fi un amp glow, dar amp glow-ul nu se manifesta asa.

1. "Lichid pe senzor". Am urmat sfatul tau cu lupa, lumina suplimentara, pompa. Nimic, pata e tot acolo. Senzorul e curat lacrima (nu l-am atins niciodata si nici n-o voi face).

2. Nici de rasina nu poate fi vorba.

3. Nu as vrea sa trimit inca body-ul in service deoarece nu fac expuneri mai mari de 600 (bine, pata apare si la 1/100 daca inchid f-ul, dar este aproape insesizabila si se scoate dintr-un click la editare).
Nu pot sa spun ca ma deranjeaza prea tare, vreau doar sa fiu sigur ca pata nu se va extinde/amplifica cu timpul si-mi va crea probleme. In tot acest rau este si un bine deoarece pata este supraexpusa... daca era subexpusa era chiar o problema pt. mine :)

4. Da, ISO era pe auto pe acele cadre. Am tot facut teste cu diferite valori ISO si setari dar nu ajuta la nimic in acest caz, pata e tot acolo.

Multumesc inca o data.
publicsview
 
Mesaje: 20
Membru din: Mar Feb 03, 2015 7:55 pm

Re: Pata supraexpusa D7100 - AJUTOR!

Mesajde Bogdan Dulgheru » Vin Sep 11, 2015 1:46 pm

publicsview scrie:...

3. Nu as vrea sa trimit inca body-ul in service deoarece nu fac expuneri mai mari de 600 (bine, pata apare si la 1/100 daca inchid f-ul, dar este aproape insesizabila si se scoate dintr-un click la editare).
Nu pot sa spun ca ma deranjeaza prea tare, vreau doar sa fiu sigur ca pata nu se va extinde/amplifica cu timpul si-mi va crea probleme. In tot acest rau este si un bine deoarece pata este supraexpusa... daca era subexpusa era chiar o problema pt. mine :)
...


Nu imi pot inchipui cum o scoti cu un click la editare ... dar nu asta e foarte important?

Daca aparatul este in garantie (sau nu e gray-market) nu strica sa-l trimiti in service pentru o constatare; macar afli care e cauza exacta si daca e posibil ca situatia sa se agraveze in timp. Chiar si daca platesti valoarea constatarii, eu sunt de parere ca merita efortul; probabil ca nici service-ul nu o sa-ti poata raspunde la intrebarea daca se va extinde, dar in caz ca e senzorul(exponometrul?) vinovat si trebuie schimbat ...

In live view (photo sau movie) pata este tot acolo si la fel de ... ? [mie imi pare ca pata e expusa corect, restul imaginii fiind subexpus; culorile par a fi si ele relativ corecte in pata ...]

In afara unei curatari a contactelor (obiective/monutra) nu prea mai stiu ce alte sfaturi sa propun ... e prima data cand vad si eu asa ceva, dar mie nu-mi place deloc, indiferent cat de usor s-ar remedia problema in post-procesare.
Incearca si o resetare si o rescriere de firmware ... poate-poate.

Poate mai apar si alte idei/pareri/solutii ...
Cu stima,
Bogdan Dulgheru
Avatar utilizator
Bogdan Dulgheru
 
Mesaje: 4009
Membru din: Sâm Aug 29, 2009 10:28 am
Localitate: Bucuresti

Re: Pata supraexpusa D7100 - AJUTOR!

Mesajde publicsview » Vin Sep 11, 2015 7:48 pm

Da, se poate scoate pata cu un singur click la editare - exemplu atasat.

Fotografia a fost facuta la 1/250; f13; ISO 1600 cu 18-105

Ca sa scot respectiva pata dintr-o expunere la 1/8000 (NEF-urile din primul post) imi trebuie cel putin 2 minute in PS si chiar nu merita efortul.

Am spus mai sus ca atunci cand inchid f-ul pata apare chiar si la expuneri mai lungi (1/250 in acest caz). Am dat ca si exemplu acest apus ca sa evidentiez pata. Nu vreau sa fac un off topic de editare foto din acest subiect.

Aparatul nu mai este in garantie si nu-l voi trimite acum in service din moment ce am de facut fotografie de produs inca cel putin doua luni de acum inainte.

In Live View (photo/video) nu se observa absolut nimic. Bogdan, te rog sa ma crezi ca imaginea este expusa corect si doar acea pata este supraexpusa.

Am incercat resetare. Firmware Version este la C 1.00 & L 1.008.

Daca apar alte idei/pareri/solutii ar fi perfect. Poate, poate...
Fişiere ataşate
 b-a.jpg
publicsview
 
Mesaje: 20
Membru din: Mar Feb 03, 2015 7:55 pm

Re: Pata supraexpusa D7100 - AJUTOR!

Mesajde Semper » Sâm Sep 12, 2015 7:54 pm

Este ciudata problema. Eu zic ca ai putea sa incerci sa il duci la o verificare, in functie de problema poate obtii reparatie gratuita. Ai cumva exemple de genul asta si dinainte de a expira garantia? Daca senzorul este curat, pare a fi o problema de fabricatie, pe care ar trebui sa o rezolve indiferent daca mai este in garantie sau nu camera.
Ai putea sa incerci sa cureti totusi senzorul, chiar daca nu se vede nimic. Daca la diafragma inchisa apare si la timpi mai lungi de expunere, pare a fi ceva legat de senzor.
Avatar utilizator
Semper
 
Mesaje: 479
Membru din: Mar Sep 14, 2010 12:50 pm
Localitate: Bucuresti

Re: Pata supraexpusa D7100 - AJUTOR!

Mesajde Bogdan Dulgheru » Dum Sep 13, 2015 9:50 am

publicsview scrie:...

In Live View (photo/video) nu se observa absolut nimic. Bogdan, te rog sa ma crezi ca imaginea este expusa corect si doar acea pata este supraexpusa.

Am incercat resetare. Firmware Version este la C 1.00 & L 1.008.

Daca apar alte idei/pareri/solutii ar fi perfect. Poate, poate...


Am revazut imaginile tale de test si am reglat expunerea, cam cum ar fi normal daca aceasta ar fi corecta (arata de histograma); daca privesti expunerea petei din imaginea originala, vei observa ca aceasta corespunde expunerii din cea a (restului) imaginii corectate cu +1,5 la expunere (pata in imaginea corectata devine supraexpusa, dar restul imaginii e corecta aproximativ). Ceva ma face sa cred ca pata e datorata exponometrului aparatului (senzorului RBG de masurare); e posibil ca acesta sa fie murdar sau sa aiba ceva pixeli/subpixeli defecti in zona petei ... (presupunand ca senzorul e perfect functional si perfect curat cum sustii tu).

Pe site-ul Nikon e publicata o versiune de firmware mai noua (C 1.002) pe care n-ar strica sa o instalezi:
http://downloadcenter.nikonimglib.com/en/download/fw/23.html

Fara a incerca sa te conving, eu tot cred ca o verificare a aparatului in service ar fi benefica.
Fişiere ataşate
 ScreenShot002.jpg
Cu stima,
Bogdan Dulgheru
Avatar utilizator
Bogdan Dulgheru
 
Mesaje: 4009
Membru din: Sâm Aug 29, 2009 10:28 am
Localitate: Bucuresti

Re: Pata supraexpusa D7100 - AJUTOR!

Mesajde publicsview » Sâm Ian 30, 2016 12:04 pm

REZOLVAT

Imi cer scuze pentru raspunsul intarziat.

Problema se rezolva in felul urmator: La AUTO ISO apare pata, dar la MANUAL ISO nu mai apare pata indiferent de valoarea ISO

Multumesc Bogdar Dulgheru si Semper pentru efort si sfaturi, apreciez.

Sper sa fie de ajutor pentru Nikonistii care sa confrunta cu aceasta problema ciudata/rara.
publicsview
 
Mesaje: 20
Membru din: Mar Feb 03, 2015 7:55 pm

Re: Pata supraexpusa D7100 - AJUTOR!

Mesajde Plesoianu Marius » Dum Ian 31, 2016 1:19 pm

Mai patesc si eu pe d750, in cazuri destul de rare dar nu stiam ca e de la auto-iso.
D750 + 24mm 1.8G, 50mm 1.8G, 85mm 1.8G + Meike MK910
Avatar utilizator
Plesoianu Marius
 
Mesaje: 524
Membru din: Vin Ian 02, 2015 6:50 pm
Localitate: Bucuresti

Re: Pata supraexpusa D7100 - AJUTOR!

Mesajde ikraft » Lun Feb 01, 2016 11:04 pm

nu am mai auzit de asemenea problema. Nu ar fi rau sa contactezi service, sa vezi daca au mai auzit de asa ceva. Poate iti fac o verificare gratis, tinand cont de raritatea fenomenului. O fi vreo calibrare a senzorului, pixel mapping?? habar n-am dar trebuie sa fie foarte rar.
Avatar utilizator
ikraft
 
Mesaje: 904
Membru din: Vin Iun 22, 2012 5:43 pm

Următorul

Înapoi la Probleme tehnice

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 8 vizitatori