Acum este Dum Noi 17, 2019 11:24 pm

Articole Nikonisti.ro

D80 - nu declanseaza

Ce dificultati tehnice ati intampinat?

D80 - nu declanseaza

Mesajde razvan » Joi Mai 07, 2009 2:19 pm

de 3 zile D80-ul meu se incapataneaza sa faca poze. focalizeaza intotdeauna corect la jumatatea cursei butonului, apoi la apasarea pt declansare apare problema:
-dispar punctele de focus din vizor si nu mai face nimic pana nu iau degetul de pe buton, focalizez iar, si aceeasi chestie din nou;
-sau la fel ca mai sus, insa cand butonul e apasat pana la capat la fel dispar puntele, dar dupa o usoara ezitare focalizeaza iar si declanseaza imediat (repet, cu butonul apasat pana la capat)

Am montat un 18-70, initial am zis ca-i obiectivul, insa aceeasi probl apare si la alte obiective. A mai auzit cineva sau a mai patit asa ceva? In mom de fata service-ul e cea mai naspa decizie pe care o pot lua ca am nevoie de aparat intr-o saptamana.
razvan
 
Mesaje: 30
Membru din: Vin Ian 16, 2009 2:16 pm

Re: D80 - nu declanseaza

Mesajde sorinsava » Joi Mai 07, 2009 2:31 pm

si daca AF nu e legat de declansare, cu optiunea din meniu, ce face?
bateria e ok? in meniu la uzura bateriei ce zice? mai are suc in ea sau s-a dus?
sorinsava
 
Mesaje: 1169
Membru din: Mar Mar 17, 2009 4:20 pm

Re: D80 - nu declanseaza

Mesajde razvan » Joi Mai 07, 2009 2:50 pm

bateria incarcata, l-am si resetat. nici o schimbare. el a mers normal vreo 200 cadre intr-o zi, apoi a incept sa se manifeste problema si m-am chinuit cu el asa inca vreo 150 cadre
razvan
 
Mesaje: 30
Membru din: Vin Ian 16, 2009 2:16 pm

Re: D80 - nu declanseaza

Mesajde Dan Pop » Joi Mai 07, 2009 2:54 pm

razvan scrie:bateria incarcata, l-am si resetat. nici o schimbare. el a mers normal vreo 200 cadre intr-o zi, apoi a incept sa se manifeste problema si m-am chinuit cu el asa inca vreo 150 cadre

Inainte de a-l trimite in service as incerca sa curat contactele de pe montura aparatului cu un fluid special de curatat contacte sau cu alcool izopropilic in lipsa de altceva si cu un betisor cu vata in capat.
Cu stima,
Dan Pop
Dan Pop
 
Mesaje: 4615
Membru din: Mie Feb 04, 2009 10:33 am
Localitate: Bucuresti

Re: D80 - nu declanseaza

Mesajde sorinsava » Joi Mai 07, 2009 3:00 pm

razvan scrie:bateria incarcata, l-am si resetat. nici o schimbare. el a mers normal vreo 200 cadre intr-o zi, apoi a incept sa se manifeste problema si m-am chinuit cu el asa inca vreo 150 cadre


n-am intrebat daca e incarcata sau nu, am intrebat de uzura si daca nu face AF ce patesti.
ce spui tu suna a problema de curent. trage pt AF dupa care moare.
sorinsava
 
Mesaje: 1169
Membru din: Mar Mar 17, 2009 4:20 pm

Re: D80 - nu declanseaza

Mesajde razvan » Joi Mai 07, 2009 3:20 pm

l-am luat acu 6 luni D80-ul, nou. nu stiu in ce masura poate fi uzat acumulatorul. am 8000cadre facute cu el pana acum. o sa incerc totusi si cu alt acumulator sa vad daca elimin si varianta asta. multumesc de sugestie.
razvan
 
Mesaje: 30
Membru din: Vin Ian 16, 2009 2:16 pm

Re: D80 - nu declanseaza

Mesajde Dan Pop » Joi Mai 07, 2009 3:43 pm

razvan scrie:l-am luat acu 6 luni D80-ul, nou. nu stiu in ce masura poate fi uzat acumulatorul. am 8000cadre facute cu el pana acum. o sa incerc totusi si cu alt acumulator sa vad daca elimin si varianta asta. multumesc de sugestie.

Daca intri in meniul de setup si selectezi "starea bateriei" vei primi si o indicatie grafica despre gradul ei de uzura. Daca e pe zero, bateria e OK. Nu strica sa-i cureti contactele cu o radiera mai aspra (partea albastra a unei radiere bicolore). Ar fi de examinat si starea contactelor de baterie din aparat, dar asta e mai dificil...
Cu stima,
Dan Pop
Dan Pop
 
Mesaje: 4615
Membru din: Mie Feb 04, 2009 10:33 am
Localitate: Bucuresti

Re: D80 - nu declanseaza

Mesajde sorinsava » Joi Mai 07, 2009 4:38 pm

bafta
sorinsava
 
Mesaje: 1169
Membru din: Mar Mar 17, 2009 4:20 pm

Re: D80 - nu declanseaza

Mesajde razvan » Joi Mai 07, 2009 7:03 pm

e pe zero. n-am considerat ca trebuie sa mai mentionez deoarece n-am considerat ca acumulatorul sa fie sursa problemei. am iesit mai devreme si am facut cateva poze si n-a mai facut nimic suspect
razvan
 
Mesaje: 30
Membru din: Vin Ian 16, 2009 2:16 pm

Re: D80 - nu declanseaza

Mesajde radu.c » Vin Mai 08, 2009 8:59 am

Foarte ciudata comportarea aparatului. Si eu tot D80 am insa n-am avut problema asta. Eu zic sa-i dai Restore to Factory Settings, da-i o poza pe Auto la ceva si vezi asa daca merge. Daca nici asa, e clar ca are ceva aparatul si trebuie trimis la Service. Cat despre contactele cu obiectivul... se poate sa fie si asta, insa m-as mira... nu de alta, dar cand nu face bine contact face chestia aia stupida cu F-- (vezi viewtopic.php?f=29&t=95 ).
Sper sa-ti fie doar un bug de setari. Be cool, e nikon... se rezolva :D
Avatar utilizator
radu.c
 
Mesaje: 56
Membru din: Mar Mar 10, 2009 10:00 am

Următorul

Înapoi la Probleme tehnice

Cine este conectat

Utilizatorii ce navighează pe acest forum: Niciun utilizator înregistrat şi 4 vizitatori